<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="fAyavEKMobHxSSAQia4h9CU95VgzgLSPgwJI6mPcF4M" />
<meta name="msvalidate.01" content="C6C2BB40C3B8AAD3B22214B2E9BBA3FC" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.lassennews.com/xmlrpc.php" />
<title>Births for the week of 10/17/17 - Lassen News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lassennews.com/births-week-101717/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Births for the week of 10/17/17 - Lassen News" />
<meta property="og:description" content="Matthew William Fargo Matthew William Fargo was born to Shyann Barker and McKennan Fargo at 8:20 a.m. Friday, Sept. 29, ..." />
<meta property="og:url" content="http://www.lassennews.com/births-week-101717/" />
<meta property="og:site_name" content="Lassen News" />
<meta property="article:section" content="Births" />
<meta property="article:published_time" content="2017-10-19T14:13:07-07:00" />
<meta property="article:modified_time" content="2017-10-18T14:16:53-07:00" />
<meta property="og:updated_time" content="2017-10-18T14:16:53-07:00" />
<meta property="og:image" content="http://www.lassennews.com/wp-content/uploads/2017/09/lassen-fb-social-sharing-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Matthew William Fargo Matthew William Fargo was born to Shyann Barker and McKennan Fargo at 8:20 a.m. Friday, Sept. 29, ..." />
<meta name="twitter:title" content="Births for the week of 10/17/17 - Lassen News" />
<meta name="twitter:image" content="http://www.lassennews.com/wp-content/uploads/2017/09/lassen-fb-social-sharing-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.lassennews.com\/","name":"Lassen News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.lassennews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.lassennews.com\/births-week-101717\/","sameAs":[],"@id":"#organization","name":"Feather Publishing Co Inc","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Feed" href="http://www.lassennews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Comments Feed" href="http://www.lassennews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Births for the week of 10/17/17 Comments Feed" href="http://www.lassennews.com/births-week-101717/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lassennews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.lassennews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.lassennews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.lassennews.com/wp-content/themes/colormag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.lassennews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.lassennews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7e06e43480","ajaxurl":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.10'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=1.16.1'></script>
<link rel='https://api.w.org/' href='http://www.lassennews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lassennews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lassennews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.lassennews.com/?p=4190' />
<link rel="alternate" type="application/json+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-2', 'auto');
  ga('send', 'pageview');

</script><!-- Lassen News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0055a0}}</style>
		<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
#es_txt_button.es_textbox_button {
   background-color: ;
}

/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
} 
/*make breaking news stand out*/
.sticky {
 border: 2px solid red;
}
/*traffic cam button*/
a.weather-roads-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*traffic cam button*/
a.weather-roads-btn:hover {
  background-color: #ff0d0d;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 8px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}
/*change width of widget*/
.widget_slider_area {
   float: left;
   background: white;
   width: 49%;
}
/*change width of widget*/
.widget_beside_slider {
   float: right;
   width: 49%;
}
/*reduce space around nav*/
div#header-text-nav-wrap {
	padding-top: 0;
	padding-bottom: 0;
}
/*reduce caption font size*/
.wp-caption-text {
	font-size: 14.5px;
}		</style>
	</head>

<body class="post-template-default single single-post postid-4190 single-format-standard ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Friday, October 20, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.lassennews.com/births-week-101717/" title="Births for the week of 10/17/17">Births for the week of 10/17/17</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/fast-moving-storm-arrives-tonight-winds-possible-snow/" title="Fast-moving storm arrives tonight with winds, possible snow">Fast-moving storm arrives tonight with winds, possible snow</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/wildfires-forest-management/" title="Wildfires and forest management">Wildfires and forest management</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/supes-wait-state-direction-making-decisions-commercial-cannabis-operations/" title="Supes wait for state direction before making decisions on commercial cannabis operations">Supes wait for state direction before making decisions on commercial cannabis operations</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/obituaries-week-101717/" title="Obituaries for the week of 10/17/17">Obituaries for the week of 10/17/17</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://www.lassennews.com/" title="Lassen News" rel="home"><div class="header-image-wrap"><img src="http://www.lassennews.com/wp-content/uploads/2017/09/lassennews-flag.jpg" class="header-image" width="5802" height="1208" alt="Lassen News"></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.lassennews.com/" title="Lassen News" rel="home">Lassen News</a>
                        </h3>
                     							                        <p id="site-description">Lassen County News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.lassennews.com/" title="Lassen News"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.lassennews.com/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.lassennews.com/category/sports/">Sports</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-343"><a>Births &#038; Obits</a>
<ul  class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="http://www.lassennews.com/category/births-obits/births/">Births</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://www.lassennews.com/category/births-obits/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.lassennews.com/wp-content/uploads/2017/09/FeatherPubClassys-10-18-17.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342"><a>Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.lassennews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.lassennews.com/category/opinion/my-turn/">My Turn</a></li>
	<li id="menu-item-4108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4108"><a href="http://www.lassennews.com/category/opinion/where-i-stand">Where I stand</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.lassennews.com/category/business/">Business</a></li>
<li id="menu-item-2748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2748"><a>Publications</a>
<ul  class="sub-menu">
	<li id="menu-item-2752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2752"><a href="http://www.lassennews.com/lassen-county-visitors-guide/">Lassen County Visitors Guide</a></li>
	<li id="menu-item-2750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="http://www.lassennews.com/lassen-county-book-maps/">Lassen County Book of Maps</a></li>
	<li id="menu-item-2751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2751"><a href="http://www.lassennews.com/plumas-lassen-connection/">Plumas-Lassen Connection</a></li>
	<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="http://www.lassennews.com/school-days/">School Days</a></li>
	<li id="menu-item-2976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2976"><a href="http://www.plumasnews.com">Plumas News</a></li>
</ul>
</li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-340"><a>Public Notices</a>
<ul  class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.lassennews.com/category/public-notices/">Lassen County</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="http://www.lassennews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2119"><a href="http://www.lassennews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="http://www.lassennews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a href="http://www.lassennews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2120"><a href="http://www.lassennews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a>More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-385"><a href="#">Weekly Specials</a>
	<ul  class="sub-menu">
		<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/susanville-supermarket.pdf">Susanville Supermarket</a></li>
		<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/town-and-country.pdf">Town &#038; Country Real Estate</a></li>
		<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/Svl-Real-Estate.pdf">Susanville Real Estate</a></li>
		<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/smith-properties.pdf">Smith Properties</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" href="http://www.lassennews.com/wp-content/uploads/2016/12/Susan-River-Realty-5x8.pdf">Susan River Realty</a></li>
	</ul>
</li>
	<li id="menu-item-3184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3184"><a target="_blank" href="http://www.lassennews.com/wp-content/uploads/2017/07/Dial-A-Pro.pdf">Dial-A-Pro</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.lassennews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.lassennews.com/submission-guidlines/">Submission Guidlines</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.lassennews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.lassennews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.lassennews.com/contact-us/">Contact Us</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">        
        <div class="front-page-top-section clearfix">
      <div class="widget_slider_area">
         <section class="widget lasse-widget clearfix"><div id="lasse-6a320a271de92403d118ab0ef87d0afe"></div></section>      </div>

      <div class="widget_beside_slider">
         <section class="widget lasse-widget clearfix"><div id="lasse-9d21afa69c30db69e1ac06fc75ddb49f"></div></section>      </div>
   </div>

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-4190" class="post-4190 post type-post status-publish format-standard hentry category-births category-births-obits">
	
   
   		      <div class="caption-content">
		          </div>

   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.lassennews.com/category/births-obits/births/" style="background:#9e9e9e" rel="category tag">Births</a>&nbsp;<a href="http://www.lassennews.com/category/births-obits/" style="background:#9e9e9e" rel="category tag">Births &amp; Obits</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Births for the week of 10/17/17   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.lassennews.com/births-week-101717/" title="2:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-19T14:13:07+00:00">October 19, 2017</time><time class="updated" datetime="2017-10-18T14:16:53+00:00">October 18, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title="Staff">Staff</a></span></span>

               <span class="comments"><a href="http://www.lassennews.com/births-week-101717/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="http://www.lassennews.com/births-week-101717/" data-a2a-title="Births for the week of 10/17/17"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F&amp;linkname=Births%20for%20the%20week%20of%2010%2F17%2F17" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F&amp;linkname=Births%20for%20the%20week%20of%2010%2F17%2F17" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F&amp;linkname=Births%20for%20the%20week%20of%2010%2F17%2F17" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.lassennews.com%2Fbirths-week-101717%2F&amp;linkname=Births%20for%20the%20week%20of%2010%2F17%2F17" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_aoz6mfzybyr3ariiob2q5fjs3a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><p><strong>Matthew William Fargo</strong><br />
Matthew William Fargo was born to Shyann Barker and McKennan Fargo at 8:20 a.m. Friday, Sept. 29, 2017.<br />
He weighed 6 pounds, 4 ounces and was 19-1/2 inches long.<br />
Maternal grandparents are Richard and Kelly Barker, of Susanville.<br />
Paternal grandparents are Tami and Kevin Fargo, of Westwood.<br />
Maternal great-grandparent is Jack Sehafer, of Susanville.<br />
He joins sibling Mason Fargo, 3.</p>
<p><strong>Irby Holt Jordan VI</strong><br />
Irby Holt Jordan VI was born to Katia Lowry and Irby Jordan V, of Westwood, California at 4:44 a.m. Monday, Oct. 2, 2017.<br />
He weighed 8 pounds, 14 ounces and was 21-1/2 inches long.<br />
Maternal grandparents are Norma Harris and Richard Lowry, of California.<br />
Paternal grandparents are Kat Lee and James Jordan, of different states.<br />
Maternal great-grandparents are Anthea Smith and Jesse Smith, of Greenville, California.</p>
<p><strong>Jesus Mateo Caldera</strong><br />
Jesus Mateo Caldera was born to Raven Benjamin and Juan Caldera, of Susanville, California at 7:37 a.m. Monday, Oct. 2, 2017.<br />
He weighed 6 pounds, 3 ounces and was 19-1/4 inches long.</p>
<p><strong>Declan Edward Thompson</strong><br />
Declan Edward Thompson was born to Logan Edward<br />
Thompson and Julianne Mae Chanley, of Susanville, California at 10:30 a.m. Friday, Oct. 6, 2017.<br />
He weighed 9 pounds, 16 ounces and was 22 inches long.<br />
Maternal grandparents are John Chanley, of Roseburg, Oregon, and Jana Chanley, of Delano, California.<br />
Paternal grandparents are Mickey and Aimee Thompson, of Susanville.<br />
Maternal great-grandparents are Richard and Edith Chanley, of Rosenburg, Oregon, and Fred and Minnie Hendry, of Delano, California.<br />
Paternal great-grandparents are Rick and Sandy Thompson, of Chester, California, and Dan and Carol Byers, of Susanville.<br />
He joins siblings Jacob, 9, and Calysta, 4.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.lassennews.com/fast-moving-storm-arrives-tonight-winds-possible-snow/" rel="prev"><span class="meta-nav">&larr;</span> Fast-moving storm arrives tonight with winds, possible snow</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/births-week-101717/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lassennews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="inv-recaptcha-holder"></div>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.lassennews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.lassennews.com/contact-us/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a></div>
		</aside><aside class="widget lasse-widget clearfix"><div id="lasse-4f60bce128a0239619acd100c16847ad"></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Feather Publishing Co. Inc.</p>
<p>Ownership:<br />
Lassen County Times and Westwood Pine Press are owned and published by Feather Publishing of Quincy, CA. In addition to Lassen County Times and Westwood Pine Press, Feather Publishing publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter.</p>
<p>Frequency:<br />
The Lassen County Times is published weekly on Tuesdays, the other papers are published weekly on Wednesdays.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.lassennews.com/" title="Lassen News" ><span>Lassen News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.lassennews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeoKyIUAAAAAPWYiyqO5sjtq-I6r6lDEe4KrUDW', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>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</script><script>var advads_tracking_ads = [];</script></body>
</html>