<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="fAyavEKMobHxSSAQia4h9CU95VgzgLSPgwJI6mPcF4M" />
<meta name="msvalidate.01" content="C6C2BB40C3B8AAD3B22214B2E9BBA3FC" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.lassennews.com/xmlrpc.php" />
<title>We should remember we live on Spaceship Earth - Lassen News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lassennews.com/remember-live-spaceship-earth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We should remember we live on Spaceship Earth - Lassen News" />
<meta property="og:description" content="Ah, I remember a gig at U.C. Davis on one of the first Earth Days back in the early 1970s. ..." />
<meta property="og:url" content="http://www.lassennews.com/remember-live-spaceship-earth/" />
<meta property="og:site_name" content="Lassen News" />
<meta property="article:section" content="My Turn" />
<meta property="article:published_time" content="2017-05-04T11:47:19-07:00" />
<meta property="article:modified_time" content="2017-05-03T11:57:06-07:00" />
<meta property="og:updated_time" content="2017-05-03T11:57:06-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ah, I remember a gig at U.C. Davis on one of the first Earth Days back in the early 1970s. ..." />
<meta name="twitter:title" content="We should remember we live on Spaceship Earth - Lassen News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Feed" href="http://www.lassennews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Comments Feed" href="http://www.lassennews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; We should remember we live on Spaceship Earth Comments Feed" href="http://www.lassennews.com/remember-live-spaceship-earth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lassennews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.lassennews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.lassennews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.lassennews.com/wp-content/themes/colormag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.lassennews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f038944b2e","ajaxurl":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.lassennews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lassennews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lassennews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.lassennews.com/?p=2402' />
<link rel="alternate" type="application/json+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fremember-live-spaceship-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fremember-live-spaceship-earth%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-2', 'auto');
  ga('send', 'pageview');

</script><!-- Lassen News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#0055a0}}</style>
		<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
#es_txt_button.es_textbox_button {
   background-color: ;
}

/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
} 
/*make breaking news stand out*/
.sticky {
 border: 2px solid red;
}
/*traffic cam button*/
a.weather-roads-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*traffic cam button*/
a.weather-roads-btn:hover {
  background-color: #ff0d0d;
}
/*breaking news button*/
a.breaking-news-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*breaking news button*/
a.breaking-news-btn:hover {
  background-color: #ff0d0d;
}
/*subscription sign up button*/
a.subscription-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*subscription sign up button*/
a.subscription-btn:hover {
  background-color: #ff0d0d;
}
/*thicker email subscribers input box*/
input.es_textbox_class {
  border: 1px solid black ;
}
/*browser disclaimer*/
.widget_slider_area {
	width:100%;
	background: #e5e5e5;
	text-align: center;
}
/*reduce padding for tighter nav*/
.main-navigation a {
	padding: 10px 8px;
}
/*remove next and previous links on posts*/
.single .default-wp-page {
  display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-2402 single-format-standard ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Wednesday, May 17, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.lassennews.com/fishing-derby-announcement-come-soon/" title="Fishing Derby announcement should come soon">Fishing Derby announcement should come soon</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/business-scene-week-51617/" title="Business Scene for the week of 5/16/17">Business Scene for the week of 5/16/17</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/lcc-faculty-win-third-annual-softball-game-students/" title="LCC faculty win third annual softball game against students">LCC faculty win third annual softball game against students</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/chester-progressive-public-notices-week-51717/" title="Chester Progressive Public Notices for the week of 5/17/17">Chester Progressive Public Notices for the week of 5/17/17</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/plumas-county-wide-public-notices-week-51717/" title="Plumas County-wide Public Notices for the week of 5/17/17">Plumas County-wide Public Notices for the week of 5/17/17</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			<div id="wp-custom-header" class="wp-custom-header"><a href="http://www.lassennews.com/" title="Lassen News" rel="home"><div class="header-image-wrap"><img src="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/LC-Times-web-flag.jpg" class="header-image" width="1400" height="200" alt="Lassen News"></div></a></div>
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.lassennews.com/" title="Lassen News" rel="home">Lassen News</a>
                        </h3>
                     							                        <p id="site-description">Lassen County News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside class="widget lasse-widget clearfix"><div data-id="33" id="lasse-339356145"><a href="http://www.lassennews.com/linkout/33" target="_blank"><img width="1140" height="110" src='http://www.lassennews.com/wp-content/uploads/2016/12/1140-8069-susan-river-realty_banner.png' alt='' title='1140-8069-susan-river-realty_banner' /></a></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.lassennews.com/" title="Lassen News"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.lassennews.com/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.lassennews.com/category/sports/">Sports</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-343"><a>Births &#038; Obits</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://www.lassennews.com/category/births-obits/births/">Births</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://www.lassennews.com/category/births-obits/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://www.lassennews.com/wp-content/uploads/2017/01/Classifieds.pdf">Classifieds / Real Estate</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.lassennews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://www.lassennews.com/category/opinion/my-turn/">My Turn</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.lassennews.com/category/business/">Business</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.lassennews.com/publications/">Publications</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-340"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.lassennews.com/category/public-notices/">Lassen County</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="http://www.lassennews.com/category/public-notices/chester-progressive-public-notices/">Chester Progressive</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2119"><a href="http://www.lassennews.com/category/public-notices/indian-valley-record-public-notices/">Indian Valley Record</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="http://www.lassennews.com/category/public-notices/feather-river-bulletin-public-notices/">Feather River Bulletin</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a href="http://www.lassennews.com/category/public-notices/portola-reporter-public-notices/">Portola Reporter</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2120"><a href="http://www.lassennews.com/category/public-notices/plumas-county-wide-public-notices/">Plumas County-wide</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-385"><a href="#">Weekly Specials</a>
	<ul class="sub-menu">
		<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/susanville-supermarket.pdf">Susanville Supermarket</a></li>
		<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/town-and-country.pdf">Town &#038; Country Real Estate</a></li>
		<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/Svl-Real-Estate.pdf">Susanville Real Estate</a></li>
		<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457"><a target="_blank" href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/smith-properties.pdf">Smith Properties</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" href="http://www.lassennews.com/wp-content/uploads/2016/12/Susan-River-Realty-5x8.pdf">Susan River Realty</a></li>
	</ul>
</li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.lassennews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.lassennews.com/submission-guidlines/">Submission Guidlines</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.lassennews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.lassennews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.lassennews.com/contact-us/">Contact Us</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-2402" class="post-2402 post type-post status-publish format-standard hentry category-my-turn category-opinion">
	
   
   		      <div class="caption-content">
		          </div>

   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.lassennews.com/category/opinion/my-turn/" style="background:#9e9e9e" rel="category tag">My Turn</a>&nbsp;<a href="http://www.lassennews.com/category/opinion/" style="background:#9e9e9e" rel="category tag">Opinion</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			We should remember we live on Spaceship Earth   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.lassennews.com/remember-live-spaceship-earth/" title="11:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-04T11:47:19+00:00">May 4, 2017</time><time class="updated" datetime="2017-05-03T11:57:06+00:00">May 3, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title="Sam Williams, Managing Editor">Sam Williams, Managing Editor</a></span></span>

               <span class="comments"><a href="http://www.lassennews.com/remember-live-spaceship-earth/#comments"><i class="fa fa-comments"></i> 3 Comments</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://www.lassennews.com/remember-live-spaceship-earth/' >
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div><script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            var ACCOUNT_ID = '_aoz6mfzybyr3ariiob2q5fjs3a';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site='+ACCOUNT_ID+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'</scr'+'ipt>');
        })();
</script><div class="p402_premium"><p class="NewsCol1">Ah, I remember a gig at U.C. Davis on one of the first Earth Days back in the early 1970s. I was booked to play some folkie stuff that evening in the old Memorial Union Coffee House adjacent to the famous Freeborn Hall near the center of the campus. As most of us who were around in those days will remember, the 1960s carried over into the mid-1970s, and the students at U.C. Davis had already shown their counterculture stripes when they sat on the railroad tracks near campus, blocking trains carrying nuclear warheads.</p>
<p class="NewsCol1">Yep, I wandered over to The Quad to join the Earth Day mob. Hundreds and hundreds of folks — a few closed-cropped science nerds with their button down collars and pocket protectors (as you might expect at U.C. Davis), but mostly it was long-haired guys in bell-bottomed Levis or button-up-the-front sailor pants, bandanas, blue work shirts and Jesus sandals, and lots of girls in long, billowing skirts and tie-bleached pheasant blouses. Many wore flowers in their hair, and danced in circles to a song only they could hear. The acrid stench of patchouli oil burned my nostrils. OK, there were a few hiking boot mothers in the crowd decked out in their finest flannel, too, but their time hadn’t really arrived yet. Society had to wait a year or so to catch up with them. I guess I was maybe a little more far out than most because I’d moved on from the bandanas and work shirts. I was into handmade, loose fitting, white, embroidered muslin shirts with big sleeves in those days.</p>
<p class="NewsCol1">They were my favorite — the uniform of my totally ridiculous 20-something, guruwithout- a-beard persona. My sweet Lord, have mercy.</p>
<p class="NewsCol1">The musical headliner that day was a guy who completely covered the stage with amplifiers, speaker cabinets and rack cases full of gear. One item by one item, he set the whole thing off, and it howled and screamed and belched and moaned for more than an hour as he ran back and forth turning knobs like some crazed, possessed cathodic wizard. I don’t think I was the only one who didn’t understand. Such an electronic racket on</p>
<p class="NewsCol1">Earth Day? Hmmm.</p>
<p class="NewsCol1">But the day’s big event was a noon release of balloons — designed to illustrate the path radiation and other harmful things in the atmosphere would travel on waves of air. The colorful balloons rose into the noon sky, and a few minutes later they soared out of sight</p>
<p class="NewsCol1">over the causeway, headed for Sacramento and beyond.</p>
<p class="NewsCol1">The environmental movement was still young then, a little more than a decade out from Rachel Carson’s “Silent Spring,” a time not so long after the mighty Sierra Club first praised the nuclear reactor at Diablo Canyon they said would provide virtually free electricity to all the state’s residents, a time before Kesterson and a real public understanding of the damage lead, mercury and other heavy metals and toxins do to our environment and to our bodies. We know better today.</p>
<p class="NewsCol1">Hey now, I’m not trying to make some big political statement or start some big argument between those on the left or the right, but it seems pretty obvious to me we need to protect our environment. We need clean water. We need clean air. We need to do everything we can to preserve an environment that can sustain the everincreasing number of humans (our children and grandchildren, et al) on this tiny, fragile planet.</p>
<p class="NewsCol1">Let me just say it — when we foul our planet, we foul our nest. Apparently we’re the only animal dumb enough to do that. But dig this. Unless we take care of this place or figure out a way to join the little green ETs in the stars, it’s gonna be happy extinction, baby. I, for one, don’t want us to go there.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script><!-- AddThis Sharing Buttons below -->   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.lassennews.com/cardinals-vikings-play-ball/" rel="prev"><span class="meta-nav">&larr;</span> Cardinals and Vikings play ball</a></li>
			<li class="next"><a href="http://www.lassennews.com/births-week-5217/" rel="next">Births for the week of 5/2/17 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			3 thoughts on &ldquo;<span>We should remember we live on Spaceship Earth</span>&rdquo;		</h3>

		
		<ul class="comment-list">
				<li class="comment even thread-even depth-1" id="li-comment-2172">
		<article id="comment-2172" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ba07b63386c1f49555fa3fad3b365560?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ba07b63386c1f49555fa3fad3b365560?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://quailman.com' rel='external nofollow' class='url'>Jeff Scheetz</a></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>May 10, 2017 at 6:13 pm</div><a class="comment-permalink" href="http://www.lassennews.com/remember-live-spaceship-earth/#comment-2172"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I like your take on this Sam thank you for sharing it.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://www.lassennews.com/remember-live-spaceship-earth/?replytocom=2172#respond' onclick='return addComment.moveForm( "comment-2172", "2172", "respond", "2402" )' aria-label='Reply to Jeff Scheetz'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2174">
		<article id="comment-2174" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/7716a523631c44950960aee7b4f452a6?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7716a523631c44950960aee7b4f452a6?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>James Ausmus</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>May 11, 2017 at 5:49 am</div><a class="comment-permalink" href="http://www.lassennews.com/remember-live-spaceship-earth/#comment-2174"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>All true, and sure to be denied.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://www.lassennews.com/remember-live-spaceship-earth/?replytocom=2174#respond' onclick='return addComment.moveForm( "comment-2174", "2174", "respond", "2402" )' aria-label='Reply to James Ausmus'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-2261">
		<article id="comment-2261" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/b26cf39da824f87644cee887c81e0de5?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b26cf39da824f87644cee887c81e0de5?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Neal Baldwin</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>May 16, 2017 at 10:36 am</div><a class="comment-permalink" href="http://www.lassennews.com/remember-live-spaceship-earth/#comment-2261"><i class="fa fa-link"></i>Permalink</a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>No offense to Mr. Williams, but saying we must take care of the environment is easy to say.  Finding the right balance between protecting the environment and protecting jobs is where it gets hard.  Going too far in protecting jobs (at the expense of the environment) is a grave mistake.  However, going too far in protecting the environment (at the expense of jobs) is just as big of a mistake.  We have seen this search for a proper balance play out here locally in the timber industry (to name just one of many examples).  Solutions are made even harder when both sides dig their heels in and refuse to even consider what the other side has to say.  Each side demonizes the other and as a result, compromise becomes almost impossible.  We wind up just calling each other names rather than look for a middle ground.  Unfortunately, as a society, we are becoming more polarized than ever which does not bode well for finding that &#8220;proper balance&#8221; anytime soon.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://www.lassennews.com/remember-live-spaceship-earth/?replytocom=2261#respond' onclick='return addComment.moveForm( "comment-2261", "2261", "respond", "2402" )' aria-label='Reply to Neal Baldwin'>Reply</a>			</section><!-- .comment-content -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remember-live-spaceship-earth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lassennews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.lassennews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><a href=" http://www.lassennews.com/contact-us/" class="subscription-btn" style="text-decoration: none">Sign up for a newspaper subscription</a></div>
		</aside><aside class="widget lasse-widget clearfix"><div data-id="29" id="lasse-1292792530"><a href="http://www.lassennews.com/linkout/29" target="_blank"><img width="300" height="180" src='http://www.lassennews.com/wp-content/uploads/2016/12/8606-svlmktbtn.gif' alt='' title='8606-svlmktbtn' /></a></div><div data-id="1392" id="lasse-299195881"><a href="http://www.lassennews.com/linkout/1392" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2017/01/plumas-sat-box-ad-1-3-17.jpg' alt='' title='Layout 1' /></a></div><div data-id="34" id="lasse-1951133672"><a href="http://www.lassennews.com/linkout/34" target="_blank"><img width="300" height="175" src='http://www.lassennews.com/wp-content/uploads/2016/12/8334-susanriver.gif' alt='' title='8334-susanriver' /></a></div><div data-id="23" id="lasse-992200411"><a href="http://www.lassennews.com/linkout/23" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/4923-dupont_power_web_button_4_1TEMP-6599.png' alt='' title='4923-dupont_power_web_button_4_1TEMP-6599' /></a></div><div data-id="31" id="lasse-715304789"><a href="http://www.lassennews.com/linkout/31" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/6893-smith_properties_web_box_ad.png' alt='' title='6893-smith_properties_web_box_ad' /></a></div><div data-id="20" id="lasse-776463180"><a href="http://www.lassennews.com/linkout/20" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/NV-1-FeatherRiver_4x4.jpg' alt='' title='Print' /></a></div><div data-id="30" id="lasse-1141359949"><a href="http://www.lassennews.com/linkout/30" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/8404-town_country-tina2.png' alt='' title='8404-town_country-tina2' /></a></div><div data-id="27" id="lasse-827915093"><a href="http://www.lassennews.com/linkout/27" target="_blank"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/2017StagsLeap_Winemaker_PlumasOnline.jpg' alt='' title='2017StagsLeap_Winemaker_PlumasOnline' /></a></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside class="widget lasse-widget clearfix"><div data-id="32" id="lasse-30022559"><a href="http://www.lassennews.com/linkout/32" target="_blank"><img width="1140" height="110" src='http://www.lassennews.com/wp-content/uploads/2016/12/1140-3221-lassen_land_banner.png' alt='' title='1140-3221-lassen_land_banner' /></a></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Feather Publishing Co. Inc.</p>
<p>Ownership:<br />
Lassen County Times and Westwood Pine Press are owned and published by Feather Publishing of Quincy, CA. In addition to Lassen County Times and Westwood Pine Press, Feather Publishing publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter.</p>
<p>Frequency:<br />
The Lassen County Times is published weekly on Tuesdays, the other papers are published weekly on Wednesdays.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.lassennews.com/" title="Lassen News" ><span>Lassen News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-8247ee32684c16e25c65039cea20927e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-8247ee32684c16e25c65039cea20927e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script>var advads_tracking_ads = [];</script><link rel='stylesheet' id='addthis_output-css'  href='http://www.lassennews.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["33","ad",null],["29","ad",null],["1392","ad",null],["34","ad",null],["23","ad",null],["31","ad",null],["20","ad",null],["30","ad",null],["27","ad",null],["32","ad",null]];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><!--wp_footer--></body>
</html>