
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.lassennews.com/xmlrpc.php" />
<title>Sierra Primary School celebrates Christmas around the world - Lassen News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sierra Primary School celebrates Christmas around the world - Lassen News" />
<meta property="og:description" content="Every child knows the Christmas traditions that are common throughout the United States. They’ve all heard the story of Rudolph" />
<meta property="og:url" content="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/" />
<meta property="og:site_name" content="Lassen News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-22T00:00:59-08:00" />
<meta property="article:modified_time" content="2016-12-21T20:16:19-08:00" />
<meta property="og:updated_time" content="2016-12-21T20:16:19-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Every child knows the Christmas traditions that are common throughout the United States. They’ve all heard the story of Rudolph" />
<meta name="twitter:title" content="Sierra Primary School celebrates Christmas around the world - Lassen News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Feed" href="http://www.lassennews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Comments Feed" href="http://www.lassennews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lassen News &raquo; Sierra Primary School celebrates Christmas around the world Comments Feed" href="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lassennews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.lassennews.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.lassennews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.lassennews.com/wp-content/themes/colormag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.lassennews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-a11y.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ee8f7f6a8a","ajaxurl":"http:\/\/www.lassennews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.lassennews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lassennews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lassennews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.lassennews.com/?p=1176' />
<link rel="alternate" type="application/json+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fsierra-primary-school-celebrates-christmas-around-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lassennews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lassennews.com%2Fsierra-primary-school-celebrates-christmas-around-world%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11530911-2', 'auto');
  ga('send', 'pageview');

</script><meta name="google-site-verification" content="fAyavEKMobHxSSAQia4h9CU95VgzgLSPgwJI6mPcF4M" /><!-- Lassen News Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#1e73be}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#1e73be}.fa.search-top:hover{background-color:#1e73be}#site-navigation{border-top:4px solid #1e73be}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#1e73be}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#1e73be}.promo-button-area a:hover{border:2px solid #1e73be;background-color:#1e73be}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#1e73be}.pagination a span:hover{color:#1e73be;border-color:#1e73be}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#1e73be}.comments-area .comment-author-link span{background-color:#1e73be}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#1e73be}#secondary .widget-title{border-bottom:2px solid #1e73be}#secondary .widget-title span{background-color:#1e73be}.footer-widgets-area .widget-title{border-bottom:2px solid #1e73be}.footer-widgets-area .widget-title span{background-color:#1e73be}.footer-widgets-area a:hover{color:#1e73be}.advertisement_above_footer .widget-title{border-bottom:2px solid #1e73be}.advertisement_above_footer .widget-title span{background-color:#1e73be}a#scroll-up i{color:#1e73be}.page-header .page-title{border-bottom:2px solid #1e73be}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#1e73be}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#1e73be}.entry-meta .post-format i{background-color:#1e73be}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#1e73be}.more-link,.no-post-thumbnail{background-color:#1e73be}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#1e73be}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#1e73be}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#1e73be}.widget_featured_posts .article-content .entry-title a:hover{color:#1e73be}.widget_featured_posts .widget-title{border-bottom:2px solid #1e73be}.widget_featured_posts .widget-title span{background-color:#1e73be}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#1e73be}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			/*remove byline link from posts
.byline {
  display: none;
}*/

/*remove category link from posts*/
/*.cat-links {
  display: none;
}*/

/*expand about us widget across botton*/
.tg-footer-main-widget {
  width: 90%;
}

/*put box around sign-up form*/
.es_widget_form {
    border: 2px solid gray;
    padding: 10px;
    box-shadow: 2px 2px 5px #888888;
}

/*remove some white space around sign-up button*/
.es_button {
  padding-bottom: 0px;
}

/*change submit button color*/
#es_txt_button.es_textbox_button {
   background-color: ;
}

/*expand slider across whole page*/
.widget_slider_area {
   width: 70%;
}

/*change nav bar color*/
#site-navigation.main-navigation {
   background-color: #494E58;
}

/*change sub menu color*/
.main-navigation .sub-menu,
.main-navigation .children {
   background-color: #3a3e45;
}
/*thicker search bubble*/
input.s {
  border: 1px solid black ;
} 
/*make breaking news stand out*/
.sticky {
 border: 2px solid red;
}
/*traffic cam button*/
a.weather-roads-btn {
  background: #dd3333;
  padding: 10px;
  color: #fff;
  border-radius:5px;
  box-shadow: 2px 2px 5px #888888; 
}
/*traffic cam button*/
a.weather-roads-btn:hover {
  background-color: #ff0d0d;
}		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="19e1c3ea25c7c8564cd25f5b57d8c922"></head>

<body class="post-template-default single single-post postid-1176 single-format-standard ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Thursday, December 22, 2016   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.lassennews.com/chester-progressive-public-notices-week-december-21-2016/" title="Chester Progressive public notices for the week of December 21, 2016">Chester Progressive public notices for the week of December 21, 2016</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/portola-reporter-public-notices-week-december-21-2016/" title="Portola Reporter public notices for the week of December 21, 2016">Portola Reporter public notices for the week of December 21, 2016</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/feather-rover-bulletin-public-notices-week-december-21-2016/" title="Feather Rover Bulletin public notices for the week of December 21, 2016">Feather Rover Bulletin public notices for the week of December 21, 2016</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/aaa-staff-donate-lassen-county-animal-shelter/" title="AAA staff donate to Lassen County Animal Shelter">AAA staff donate to Lassen County Animal Shelter</a>
         </li>
               <li>
            <a href="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/" title="Sierra Primary School celebrates Christmas around the world">Sierra Primary School celebrates Christmas around the world</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
					<a href="http://www.lassennews.com/" title="Lassen News" rel="home">
				<div class="header-image-wrap"><img src="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/LC-Times-web-flag.jpg" class="header-image" width="1400" height="200" alt="Lassen News"></div>
			</a>
		
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.lassennews.com/" title="Lassen News" rel="home">Lassen News</a>
                        </h3>
                     							                        <p id="site-description">Lassen County News</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside class="widget lasse-widget clearfix"><div data-id="32" id="lasse-1649261115"><a href="http://lassenlandandhomes.com/"><img width="1140" height="110" src='http://www.lassennews.com/wp-content/uploads/2016/12/1140-3221-lassen_land_banner.png' alt='' title='1140-3221-lassen_land_banner' /></a></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.lassennews.com/" title="Lassen News"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="http://www.lassennews.com/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.lassennews.com/category/sports/">Sports</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-343"><a>Births &#038; Obits</a>
<ul class="sub-menu">
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://www.lassennews.com/category/births-obits/births/">Births</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://www.lassennews.com/category/births-obits/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="http://www.lassennews.com/wp-content/uploads/2016/12/CurrentClassys.pdf">Classifieds</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.lassennews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.lassennews.com/category/opinion/my-turn/">My Turn</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.lassennews.com/category/business/">Business</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.lassennews.com/publications/">Publications</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-340"><a>Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.lassennews.com/category/public-notices/">Lassen County Public Notices</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="http://www.capublicnotice.com/">Statewide Public Notices</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-385"><a href="#">Weekly Specials</a>
	<ul class="sub-menu">
		<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384"><a href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/susanville-supermarket.pdf">Susanville Supermarket</a></li>
		<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/town-and-country.pdf">Town &#038; Country Real Estate</a></li>
		<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/Svl-Real-Estate.pdf">Susanville Real Estate</a></li>
		<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-457"><a href="http://biz183.inmotionhosting.com/~plumas6/lassennews.com/wp-content/uploads/2016/12/smith-properties.pdf">Smith Properties</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.lassennews.com/wp-content/uploads/2016/12/Susan-River-Realty-5x8.pdf">Susan River Realty</a></li>
	</ul>
</li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.lassennews.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.lassennews.com/submission-guidlines/">Submission Guidlines</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.lassennews.com/category/remember-when/">Remember When</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.lassennews.com/weather-road-conditions/">Weather &#038; Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.lassennews.com/contact-us/">Contact Us</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1176" class="post-1176 post type-post status-publish format-standard hentry category-news">
	
   
   <div class="caption-content"> </div>

   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.lassennews.com/category/news/" style="background:#9e9e9e" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Sierra Primary School celebrates Christmas around the world   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-22T00:00:59+00:00">December 22, 2016</time><time class="updated" datetime="2016-12-21T20:16:19+00:00">December 21, 2016</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="" title="Raquel Williams, Staff Writer">Raquel Williams, Staff Writer</a></span></span>

               <span class="comments"><a href="http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/#respond"><span class="dsq-postid" data-dsqidentifier="1176 http://www.lassennews.com/?p=1176"><i class="fa fa-comment"></i> 0 Comment</span></a></span>
      </div>
   	<div class="entry-content clearfix">
   		<!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://www.lassennews.com/sierra-primary-school-celebrates-christmas-around-world/' addthis:title='Sierra Primary School celebrates Christmas around the world'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div><p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;">Every child knows the Christmas traditions that are common throughout the United States. They’ve all heard the story of Rudolph the Red Nosed Reindeer, they all know about Santa’s naughty and nice list, Christmas trees and all of the baking that occurs during the Christmas season.</span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> But what many people do not know is that Christmas is not celebrated around the world the same way as it is here. Sierra Primary School in Herlong decided that this year they would expose their students to Christmas traditions from six other countries around the world. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> The school tried to represent a country from every continent so that the students would get a wide variety of Christmas traditions that may be very different from their own. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Each student traveled to the different countries with a suitcase and received an emblem for each country to decorate their suitcase. They also got to color the flag of every country they visited in their journey.</span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Kindergarten teacher Elise Williams taught the kids about Mexico. She showed them a serape, sombrero, and read them “The Legend of the Poinsettia.” They also made a poinsettia craft and talked about Las Posadas, the Mexican celebration of the nine days before Christmas. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Shelley Marcotte, the first and second grade teacher, did Christmas in Germany. She taught them “Oh Tannenbaum,” the German equivalent of the Christmas song, “Oh Christmas Tree” At this station, the students all got to make their own Christmas trees. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> The third and fourth grade teacher Janean Embry showed what Christmas is like in Madagascar. She showed the students a brief video on different cultures around the world and how different life in Madagascar is than life in the U.S.</span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Fifth and sixth grade teacher Jamie Taylor exposed the kids to the country of Egypt. She dressed in a traditional Egyptian dress and wore a scarf on her head to show the students that Egyptians dress differently than they do. She also discussed Muslim winter holidays, played Egyptian music, and had every kid write his or her name in hieroglyphics.</span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> An aide at the school, Kayla Pacheco exposed the students to Sweden’s holiday, St. Lucia Day. She brought a traditional wreath of candles to show them and explained the holiday and it’s differences between our Christmas celebrations.</span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Finally, the special education teacher Linda Winchell had the children all make a shamrock craft, while learning about holiday traditions in Ireland. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> At the end of the day, everyone got to try a traditional treat from every country. Mexican wedding cakes, potato candy, Danish pastries, Madagascar biscuits, German chocolate cupcakes and dried dates and chickpeas were the foods that everyone got to try to get a taste for foods that are served in the places they learned about throughout the day. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> The school “would absolutely do it again, it’s a great way to expand cultural awareness and geography,” said Williams. “My favorite part was that a couple of us had the clothing with it so they would feel it, see it, touch it, and that there was food that they could taste.” </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> The event gave the students exposure to things that they may not have in the United States, places they may never get to visit, and people they may never get to meet. </span></span></p>
<p align="left"><span style="font-family: Nimrod MT;"><span style="font-size: small;"> Sierra Primary School plans on doing another Christmas Around the World event with their students next year, and will introduce new countries so that their students can have the opportunity to learn even more about Christmas in different countries around the world. </span></span></p>
<!-- AddThis Sharing Buttons below -->   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.lassennews.com/blm-names-alan-bittner-new-northern-california-district-manager/" rel="prev"><span class="meta-nav">&larr;</span> BLM names Alan Bittner new Northern California district manager</a></li>
			<li class="next"><a href="http://www.lassennews.com/aaa-staff-donate-lassen-county-animal-shelter/" rel="next">AAA staff donate to Lassen County Animal Shelter <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="disqus_thread">
    </div>


	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.lassennews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"></ul></aside><aside class="widget lasse-widget clearfix"><div data-id="31" id="lasse-1458778502"><a href="http://www.smithpropertiesinc.net"><img width="375" height="375" src='http://www.lassennews.com/wp-content/uploads/2016/12/6893-smith_properties_web_box_ad.png' alt='' title='6893-smith_properties_web_box_ad' /></a></div><div data-id="30" id="lasse-1612628037"><a href="http://www.tandcteam.com"><img width="300" height="300" src='http://www.lassennews.com/wp-content/uploads/2016/12/8404-town_country-tina2.png' alt='' title='8404-town_country-tina2' /></a></div><div data-id="20" id="lasse-678855016"><a href="http://www.nevadaart.org"><img width="288" height="288" src='http://www.lassennews.com/wp-content/uploads/2016/12/8232-nevadamuseumofart.jpg' alt='' title='8232-nevadamuseumofart' /></a></div><div data-id="23" id="lasse-452307207"><a href="http://www.dupontpowertool.com/"><img width="288" height="288" src='http://www.lassennews.com/wp-content/uploads/2016/12/9662-dupont_power_web_button_4_1.png' alt='' title='9662-dupont_power_web_button_4_1' /></a></div><div data-id="25" id="lasse-1722694321"><img width="300" height="237" src='http://www.lassennews.com/wp-content/uploads/2016/12/6604-mallery_law_obit_pg.gif' alt='' title='6604-mallery_law_obit_pg' /></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside class="widget lasse-widget clearfix"><div data-id="32" id="lasse-1648745378"><a href="http://lassenlandandhomes.com/"><img width="1140" height="110" src='http://www.lassennews.com/wp-content/uploads/2016/12/1140-3221-lassen_land_banner.png' alt='' title='1140-3221-lassen_land_banner' /></a></div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><p>Feather Publishing Co. Inc.</p>
<p>Ownership:<br />
Lassen County Times and Westwood Pine Press are owned and published by Feather Publishing of Quincy, CA. In addition to Lassen County Times and Westwood Pine Press, Feather Publishing publishes four weekly papers in Plumas County: the Feather River Bulletin, Chester Progressive, Indian Valley Record, and Portola Reporter.</p>
<p>Frequency:<br />
The Lassen County Times is published weekly on Tuesdays, the other papers are published weekly on Wednesdays.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/LassenNews/" target="_blank"><i class="fa fa-facebook"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2016 <span>Lassen News. </span>All rights reserved.</div>
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-8247ee32684c16e25c65039cea20927e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-8247ee32684c16e25c65039cea20927e "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.lassennews.com/wp-content/plugins/addthis/css/output.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/navigation.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lassennews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"1176 http:\/\/www.lassennews.com\/?p=1176","disqusShortname":"lassennews-1","disqusTitle":"Sierra Primary School celebrates Christmas around the world","disqusUrl":"http:\/\/www.lassennews.com\/sierra-primary-school-celebrates-christmas-around-world\/","options":{"manualSync":false},"postId":"1176"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lassennews-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lassennews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<!--wp_footer--></body>
</html>